95313 matches found
CVE-2026-103097: Use of Hard-coded Credentials
An API key is hardcoded and retrievable from the application package. Since Android applications can be reverse engineered, embedding sensitive API credentials directly in the client application may allow unauthorized users to extract and misuse the key...
CVE-2026-103096: Use of Hard-coded Credentials
API key is hardcoded and retrievable from the application package. Since Android applications can be reverse engineered, embedding sensitive API credentials directly in the client application may allow unauthorized users to extract and misuse the key...
PT-2026-104188
Name of the Vulnerable Software and Affected Versions Apache Directory LDAP API versions 2.1.0 through 2.1.8 Description An asymmetric resource consumption issue exists where a LDAP server using the LDAP API may consume 100% of a CPU core indefinitely. This occurs when the server processes...
CVE-2026-51901
SuperAGI up to 0.0.14 is vulnerable to Incorrect Access Control. The agent execution controller endpoint /api/agentexecutions/schedule allows authenticated users from one organization to schedule existing agents belonging to a different organization without proper authorization checks. The endpoi...
Unauthenticated Administrative REST API Access in Brocade ASCG before 3.5.0 (CVE-2026-85489)
An authentication flaw exists in the Brocade ASCG administrative management service component. An unauthenticated network user can issue direct API requests to perform privileged actions, including accessing sensitive system configuration mapping data, modifying managed device inventories, and...
CVE-2026-97637: Improper Authentication
The JSON API Auth plugin for WordPress is vulnerable to Authentication Bypass via Cached Session Cookie Disclosure in all versions up to, and including, 3.1.2. The vulnerability exists because the required PI-Media/json-api parent plugin caches controller dispatch results in transients keyed sole...
PT-2026-104417
Name of the Vulnerable Software and Affected Versions Loom for AWS versions prior to 1.6.1 Description A missing authentication for a critical function in the authentication dependency allows remote actors to obtain super-admin authority over the agent control plane. This occurs in deployments...
Grafana Labs 12.0.x < 12.4.12 / 13.0.x < 13.0.10 / 13.1.x < 13.1.7 / 13.2.x < 13.2.3 Improper Authorization (CVE-2026-13720)
The version of Grafana Labs installed on the remote host is 12.0.x through 12.4.x prior to 12.4.12, or 13.0.x prior to 13.0.10, or 13.1.x prior to 13.1.7, or 13.2.x prior to 13.2.3. It is, therefore, affected by an improper authorization vulnerability: - An Editor can set file-provisioning metada...
RabbitMQ 4.1.x < 4.1.11 / 4.2.x < 4.2.9 / 4.3.x < 4.3.3 Super Stream Binding Keys Denial of Service
The version of RabbitMQ installed on the remote host is 4.1.x prior to 4.1.11, or 4.2.x prior to 4.2.9, or 4.3.x prior to 4.3.3. It is, therefore, affected by a denial of service vulnerability: - The stream management HTTP API handler for super stream creation PUT...
Grafana Labs 12.3.x < 12.4.12 / 13.0.x < 13.0.10 / 13.1.x < 13.1.7 / 13.2.x < 13.2.3 Information Disclosure (CVE-2026-13719)
The version of Grafana Labs installed on the remote host is 12.3.x through 12.4.x prior to 12.4.12, or 13.0.x prior to 13.0.10, or 13.1.x prior to 13.1.7, or 13.2.x prior to 13.2.3. It is, therefore, affected by an information disclosure vulnerability: - An authenticated user can list alert rules...
CVE-2026-51901
SuperAGI up to 0.0.14 is vulnerable to Incorrect Access Control. The agent execution controller endpoint /api/agentexecutions/schedule allows authenticated users from one organization to schedule existing agents belonging to a different organization without proper authorization checks. The endpoi...
CVE-2026-104991: Missing Authorization
Phproject before 1.8.7 contains a missing object-level authorization vulnerability in the REST API issue endpoints singleget, singlecomments, singlecommentspost that allows authenticated API key holders to bypass the security.restrictaccess confidentiality control by never invoking the allowAcces...
CVE-2026-103878: Insufficient Verification of Data Authenticity
Cleartext transmission of sensitive information vulnerability in Apache Directory LDAP API. A StartTLS extended operation started after a Search request has been sent can lead to receive data in plain text before the TLS Handshake has been completed. This issue affects Apache Directory LDAP API:...
CVE-2026-103552: Stack-based Buffer Overflow
Stack Overflow vulnerability in Apache Directory LDAP API. Before binding, a client can send a deeply nested search filter that overflows the stack in the server's decoder. This issue affects Apache Directory LDAP API: from 1.2.0 before 1.2.9. Users are recommended to upgrade to version 1.2.9,...
PT-2026-104254
YesWiki before 4.6.7 contains an authorization bypass vulnerability in the comments API editComment route that allows authenticated low-privilege users to overwrite arbitrary pages or comments by supplying their own page as the pagetag field. Attackers can send a POST request to the api/comments...
CVE-2026-104444: Authorization Bypass Through User-Controlled Key
YesWiki before 4.6.7 contains an authorization bypass vulnerability in the comments API editComment route that allows authenticated low-privilege users to overwrite arbitrary pages or comments by supplying their own page as the pagetag field. Attackers can send a POST request to the api/comments...
PT-2026-104062
Name of the Vulnerable Software and Affected Versions The product name cannot be determined. affected versions not specified Description An API key is hardcoded and retrievable from the application package. Because Android applications can be reverse engineered, embedding sensitive API credential...
PT-2026-104444
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description An authentication bypass exists that allows remote attackers to obtain full administrative API access. This occurs because the InternalApiKeyFilter accepts a valid Utm-Internal-Key header matching...
CVE-2026-103885: Uncontrolled Resource Consumption
Asymmetric Resource Consumption vulnerability in Apache Directory LDAP API. A LDAP server using the LDAP API like Apache DS may consume 100% of a CPU core indefinitely when processing some badly crafted Telephone Numbers. This issue affects Apache Directory LDAP API: from 2.1.0 before 2.1.9. User...
PT-2026-104446
Name of the Vulnerable Software and Affected Versions UTMStack versions prior to 11.2.16 Description Authenticated attackers can perform a server-side request forgery SSRF, a flaw where the server is tricked into making requests to an unintended location. By providing an unvalidated url parameter...