logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2022-2868

Description

An improper input validation flaw was found in libtiff's tiffcrop utility. This issue can lead to an out-of-bounds read and cause a crash if an attacker can supply a crafted file to tiffcrop.


Related