CVE-2016-7948

2016-10-05T09:17:19
ID RH:CVE-2016-7948
Type redhatcve
Reporter redhat.com
Modified 2019-10-12T00:35:18

Description

X.org libXrandr before 1.5.1 allows remote X servers to trigger out-of-bounds write operations by leveraging mishandling of reply data.