[SECURITY] [DLA 660-1] libxrandr security update

2016-10-17T19:28:27
ID DEBIAN:DLA-660-1:87154
Type debian
Reporter Debian
Modified 2016-10-17T19:28:27

Description

Package : libxrandr Version : 2:1.3.2-2+deb7u2 CVE ID : CVE-2016-7947 CVE-2016-7948 Debian Bug : 840441

Insufficient validation of data from the X server in libxrandr before v1.5.0 can cause out of boundary memory writes and integer overflows.

For Debian 7 "Wheezy", these problems have been fixed in version 2:1.3.2-2+deb7u2.

We recommend that you upgrade your libxrandr packages.

Further information about Debian LTS security advisories, how to apply these updates to your system and frequently asked questions can be found at: https://wiki.debian.org/LTS