Lucene search

K
redhatRedHatRHSA-2020:1121
HistoryMar 31, 2020 - 9:21 a.m.

(RHSA-2020:1121) Moderate: httpd security, bug fix, and enhancement update

2020-03-3109:21:40
access.redhat.com
48

0.026 Low

EPSS

Percentile

90.3%

The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server.

Security Fix(es):

  • httpd: mod_session_cookie does not respect expiry time (CVE-2018-17199)

  • httpd: Out of bounds write in mod_authnz_ldap when using too small Accept-Language values (CVE-2017-15710)

  • httpd: Out of bounds access after failure in reading the HTTP request (CVE-2018-1301)

For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

Additional Changes:

For detailed information on changes in this release, see the Red Hat Enterprise Linux 7.8 Release Notes linked from the References section.