Lucene search

K
ibmIBM189338A143BC74C7699E39F286C2B96CB6EF4F5632B967FCB2BBC04A6DD4893A
HistoryJun 15, 2018 - 7:09 a.m.

Security Bulletin: Multiple vulnerabilities in the IBM HTTP Server bundled with IBM WebSphere Application Server Patterns and IBM WebSphere Application Server for Cloud (CVE-2017-15710, CVE-2017-15715, CVE-2018-1301)

2018-06-1507:09:13
www.ibm.com
25

0.961 High

EPSS

Percentile

99.5%

Summary

IBM HTTP Server is shipped as a component of IBM WebSphere Application Server Patterns and IBM WebSphere Application Server for Cloud. Information about security vulnerabilities affecting IBM HTTP Server has been published in a security bulletin.

Vulnerability Details

Please consult the security bulletin: Multiple vulnerabilities in the IBM HTTP Server for vulnerability details and information about fixes.

Affected Products and Versions

Principal Product and Version(s)

| Affected Supporting Product and Version
โ€”|โ€”
WebSphere Application Server Patterns and IBM WebSphere Application Server for Cloud, all versions.| IBM HTTP Server:

  • Version 9.0
  • Version 8.5
  • Version 8.0