logo
DATABASE RESOURCES PRICING ABOUT US

WordPress GTranslate plugin <= 2.8.64 – Reflected Cross-Site Scripting (XSS) vulnerability

Description

Reflected Cross-Site Scripting (XSS) vulnerability discovered in WordPress GTranslate plugin (versions <= 2.8.64). ## Solution Update the WordPress GTranslate plugin to the latest available version (at least 2.8.65).


Affected Software


CPE Name Name Version
gtranslate 2.8.64

Related