logo
DATABASE RESOURCES PRICING ABOUT US

WordPress Fancy Product Designer premium plugin <= 4.6.8 - Unauthenticated Arbitrary File Upload and Remote Code Execution (RCE) vulnerabilities

Description

Unauthenticated Arbitrary File Upload and Remote Code Execution (RCE) vulnerabilities discovered by WordFence in WordPress Fancy Product Designer premium plugin (versions <= 4.6.8). ## Solution Update the WordPress Fancy Product Designer premium plugin to the latest available version (at least 4.6.9).


Affected Software


CPE Name Name Version
fancy product designer 4.6.8

Related