logo
DATABASE RESOURCES PRICING ABOUT US

WordPress Backup, Restore and Migrate plugin 4.2.1 – 4.2.12 - Unprotected AJAX Action to Arbitrary File Overwrite and Sensitive Information Disclosure vulnerability

Description

Unprotected AJAX Action to Arbitrary File Overwrite and Sensitive Information Disclosure vulnerability discovered by Chloe Chamberland (WordFence) in WordPress Backup, Restore and Migrate plugin (versions 4.2.1 – 4.2.12). ## Solution Update the WordPress Backup, Restore and Migrate plugin to the latest available version (at least 4.2.13).


Affected Software


CPE Name Name Version
xcloner backup, restore and migrate 4.2.1
xcloner backup, restore and migrate 4.2.12

Related