logo
DATABASE RESOURCES PRICING ABOUT US

djangorestframework - security update

Description

Two cross-site scripting vulnerabilities were discovered in the Django Rest Framework, a toolkit to build web APIs. For the oldstable distribution (buster), this problem has been fixed in version 3.9.0-1+deb10u1. The stable distribution (bullseye) is not affected. We recommend that you upgrade your djangorestframework packages. For the detailed security status of djangorestframework please refer to its security tracker page at: <https://security-tracker.debian.org/tracker/djangorestframework>


Affected Software


CPE Name Name Version
djangorestframework 3.9.0-1

Related