logo
DATABASE RESOURCES PRICING ABOUT US

curl - security update

Description

It was discovered that there was a out-of-bounds read vulnerability in curl, a command-line and library for transferring data over HTTP/FTP, etc. A malicious FTP server could abuse this to prevent curl-based clients from interacting with it. See for more details. For Debian 7 Wheezy, this issue has been fixed in curl version 7.26.0-1+wheezy21. We recommend that you upgrade your curl packages.


Affected Software


CPE Name Name Version
curl 7.26.0-1+wheezy10
curl 7.26.0-1+wheezy11
curl 7.26.0-1+wheezy12
curl 7.26.0-1+wheezy13
curl 7.26.0-1+wheezy14
curl 7.26.0-1+wheezy15
curl 7.26.0-1+wheezy16
curl 7.26.0-1+wheezy17
curl 7.26.0-1+wheezy18
curl 7.26.0-1+wheezy19
curl 7.26.0-1+wheezy2
curl 7.26.0-1+wheezy20
curl 7.26.0-1+wheezy3
curl 7.26.0-1+wheezy4
curl 7.26.0-1+wheezy5
curl 7.26.0-1+wheezy6
curl 7.26.0-1+wheezy7
curl 7.26.0-1+wheezy8
curl 7.26.0-1+wheezy9

Related