logo
DATABASE RESOURCES PRICING ABOUT US

macOS 10.13.x < 10.13.2 Multiple Vulnerabilities (Meltdown)

Description

The remote host is running a version of macOS that is 10.13.x prior to 10.13.2. It is, therefore, affected by multiple vulnerabilities in the following components : - Apache - curl - Directory Utility - IOAcceleratorFamily - IOKit - Intel Graphics Driver - Kernel - Mail - Mail Drafts - OpenSSL - Screen Sharing Server Note that successful exploitation of the most serious issues can result in arbitrary code execution.


Related