Vulnerability in OpenSSL (CVE-2014-3506)

2014-08-06T00:00:00
ID OPENSSL:CVE-2014-3506
Type openssl
Reporter OpenSSL
Modified 2014-08-06T00:00:00

Description

A DTLS flaw leading to memory exhaustion was found. An attacker can force openssl to consume large amounts of memory whilst processing DTLS handshake messages. This could lead to a Denial of Service attack. Reported by Adam Langley (Google).