The version of Tomcat installed on the remote host is prior to 9.0.65. It is, therefore, affected by a vulnerability as referenced in the fixed_in_apache_tomcat_9.0.65_security-9 advisory. - In Apache Tomcat 10.1.0-M1 to 10.1.0-M16, 10.0.0-M1 to 10.0.22, 9.0.30 to 9.0.64 and 8.5.50 to 8.5.81 the Form authentication example in the examples web application displayed user provided data without filtering, exposing a XSS vulnerability. (CVE-2022-34305) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.
Security Bulletin: The CVE-2022-34305 vulnerability in Apache Tomcat affects App Connect Professional.
Security Bulletin: IBM Data Risk Manager is affected by multiple vulnerabilities including remote code execution in Apache Log4j 1.x
Cross-site Scripting (XSS)
Apache Tomcat < 10.0.23 Vulnerability
Apache Tomcat < 8.5.82 Vulnerability
Apache Tomcat < 10.1.0-M17 Vulnerability
Apache Tomcat < 9.0.65 Vulnerability
Cross-site Scripting in Apache Tomcat
Apache Tomcat CVE-2022-34305
Confluence Apache Tomcat CVE-2022-34305