logo
DATABASE RESOURCES PRICING ABOUT US

Apache Tomcat 10.0.0.M1 < 10.0.23 vulnerability

Description

The version of Tomcat installed on the remote host is prior to 10.0.23. It is, therefore, affected by a vulnerability as referenced in the fixed_in_apache_tomcat_10.0.23_security-10 advisory. - In Apache Tomcat 10.1.0-M1 to 10.1.0-M16, 10.0.0-M1 to 10.0.22, 9.0.30 to 9.0.64 and 8.5.50 to 8.5.81 the Form authentication example in the examples web application displayed user provided data without filtering, exposing a XSS vulnerability. (CVE-2022-34305) Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.


Related