logo
DATABASE RESOURCES PRICING ABOUT US

openSUSE Security Update : flash-player (flash-player-560)

Description

Specially crafted swf files could cause a buffer overflow in flash-player. Attackers could potentially exploit that to execute code on the victim's machine (CVE-2009-0519, CVE-2009-0520, CVE-2009-0114, CVE-2009-0521).


Related