logo
DATABASE RESOURCES PRICING ABOUT US

remote code execution in flash-player

Description

Specially crafted swf files could cause a buffer overflow in flash-player. Attackers could potentially exploit that to execute code on the victim's machine (CVE-2009-0519, CVE-2009-0520, CVE-2009-0521). #### Solution There is no known workaround, please install the update packages.


Affected Package


OS OS Version Package Name Package Version
openSUSE 11.0 flash-player 9.0.159.0-0.1
openSUSE 11.1 flash-player 10.0.22.87-0.1.1
openSUSE 10.3 flash-player 9.0.159.0-0.1

Related