logo
DATABASE RESOURCES PRICING ABOUT US

macOS 11.x < 11.6.8 (HT213344)

Description

The remote host is running a version of macOS / Mac OS X that is 11.x prior to 11.6.8 Big Sur. It is, therefore, affected by multiple vulnerabilities : - An out-of-bounds write issue vulnerability may lead to arbitrary code execution. (CVE-2022-32787) - Exploitation of this vulnerability may lead to arbitrary code execution with kernel privileges. (CVE-2022-32812) - Exploitation of this vulnerability may lead to access of sensitive user information. (CVE-2022-32834) Note that Nessus has not tested for this issue but has instead relied only on the operating system's self-reported version number.


Related