logo
DATABASE RESOURCES PRICING ABOUT US

Debian DSA-4586-1 : ruby2.5 - security update

Description

Several vulnerabilities have been discovered in the interpreter for the Ruby language, which could result in unauthorized access by bypassing intended path matchings, denial of service, or the execution of arbitrary code.


Related