logo
DATABASE RESOURCES PRICING ABOUT US

GLSA-202003-06 : Ruby: Multiple vulnerabilities

Description

The remote host is affected by the vulnerability described in GLSA-202003-06 (Ruby: Multiple vulnerabilities) Multiple vulnerabilities have been discovered in Ruby. Please review the CVE identifiers referenced below for details. Impact : A remote attacker could execute arbitrary code, have unauthorized access by bypassing intended path matching or cause a Denial of Service condition. Workaround : There is no known workaround at this time.


Related