Lucene search

K
nessusTenable9117.PRM
HistoryMar 02, 2016 - 12:00 a.m.

phpMyAdmin 4.5.x < 4.5.4 Multiple Vulnerabilities (PMASA-2016-8, PMASA-2016-9)

2016-03-0200:00:00
Tenable
www.tenable.com
14

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

EPSS

0.003

Percentile

68.1%

Versions of phpMyAdmin 4.5.x prior to 4.5.4 are unpatched for the following vulnerabilities :

  • An information disclosure vulnerability exists in multiple scripts that allow a remote attacker, via a specially crafted request, to disclose the software’s installation path. (CVE-2016-2044)
  • A cross-site scripting (XSS) vulnerability exists due to improper validation of user-supplied input to the SQL editor. An authenticated, remote attacker can exploit this, via a specially crafted SQL query, to execute arbitrary script code in a user’s browser session. (CVE-2016-2045)
Binary data 9117.prm
VendorProductVersionCPE
phpmyadminphpmyadmincpe:/a:phpmyadmin:phpmyadmin

CVSS2

5

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

NONE

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

EPSS

0.003

Percentile

68.1%