Lucene search

K
nessusTenable6022.PRM
HistorySep 06, 2011 - 12:00 a.m.

OpenSSL 1.x < 1.0.0e Multiple Vulnerabilities

2011-09-0600:00:00
Tenable
www.tenable.com
8

5 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

0.305 Low

EPSS

Percentile

97.0%

Versions of OpenSSL 1.0.0 earlier than and 1.0.0e are potentially affected by the following vulnerabilities :

  • An error exists in the internal certificate verification process that can allow improper acceptance of a certificate revolcation list (CRL) if the lists’s ‘nextUpdate’ field contains a date in teh past. Note that this internal CRL checking is not enabled by defaut. (CVE-2011-3207)

  • An error exists in the code for the ephemeral (EC)DH ciphersuites that can allow a remote attacker to crash the process. (CVE-2011-3210)

Binary data 6022.prm
VendorProductVersionCPE
opensslopensslcpe:/a:openssl:openssl

5 Medium

CVSS2

Access Vector

Access Complexity

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

0.305 Low

EPSS

Percentile

97.0%