logo
DATABASE RESOURCES PRICING ABOUT US

Windows COM Elevation of Privilege Vulnerability

Description

An elevation of privilege vulnerability exists when Windows fails to properly validate input before loading type libraries. An attacker could use this vulnerability to elevate their privilege level. To exploit this vulnerability an attacker would first need to have access to the local system and have the ability to execute a malicious application. The update corrects how Windows validates permissions when loading type libraries.


Related