logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-0214

Description

Windows COM in Microsoft Windows Server 2008 SP2 and R2 SP1, Windows 7 SP1, Windows 8.1, Windows Server 2012 Gold and R2, Windows RT 8.1, Windows 10 Gold, 1511, 1607, and 1703, and Windows Server 2016 allows an elevation privilege vulnerability when Windows fails to properly validate input before loading type libraries, aka "Windows COM Elevation of Privilege Vulnerability". This CVE ID is unique from CVE-2017-0213.


Affected Software


CPE Name Name Version
microsoft:windows_10 microsoft windows 10 1703
microsoft:windows_server_2016 microsoft windows server 2016 *
microsoft:windows_8.1 microsoft windows 8.1 *
microsoft:windows_7 microsoft windows 7 *
microsoft:windows_server_2012 microsoft windows server 2012 -
microsoft:windows_server_2012 microsoft windows server 2012 r2
microsoft:windows_10 microsoft windows 10 -
microsoft:windows_10 microsoft windows 10 1511
microsoft:windows_server_2008 microsoft windows server 2008 *
microsoft:windows_server_2008 microsoft windows server 2008 r2
microsoft:windows_10 microsoft windows 10 1607
microsoft:windows_rt_8.1 microsoft windows rt 8.1 *

Related