KLA10891Multiple vulnerabilities in Foxit Reader

2016-10-18T00:00:00
ID KLA10891
Type kaspersky
Reporter Kaspersky Lab
Modified 2019-03-07T00:00:00

Description

Detect date:

10/18/2016

Severity:

High

Description:

Multiple serious vulnerabilities have been found in Foxit Reader. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code or obtain sensitive information.

Affected products:

Foxit Reader versions earlier than 8.1

Solution:

Update to the latest version
Foxit Reader download page

Original advisories:

Foxit Software security bulletins page

Impacts:

ACE

Related products:

Foxit Reader

CVE-IDS:

CVE-2016-88794.3High
CVE-2016-88786.8High
CVE-2016-88776.8High
CVE-2016-88766.8High
CVE-2016-88754.3High