CVE-2016-8877

2016-10-31T06:59:12
ID CVE-2016-8877
Type cve
Reporter NVD
Modified 2016-11-29T14:27:22

Description

Heap buffer overflow (Out-of-Bounds write) vulnerability in Foxit Reader and PhantomPDF before 8.1 on Windows allows remote attackers to execute arbitrary code via a crafted JPEG2000 image embedded in a PDF document, aka a "corrupted suffix pattern" issue.