JVN#03859837 Blogn vulnerable to cross-site scripting

2008-08-29T00:00:00
ID JVN:03859837
Type jvn
Reporter Japan Vulnerability Notes
Modified 2008-08-29T00:00:00

Description

## Description

Blogn from R-ONE Computer is software for creating blogs. Blogn contains a cross-site scripting vulnerability.

## Impact

An arbitrary script may be executed on the user's web browser.

## Solution

Update the Software
Apply the latest update provided by the vendor.

## Products Affected

  • Blogn v1.9.7 and earlier