CVE-2008-3884

2008-09-02T15:41:00
ID CVE-2008-3884
Type cve
Reporter cve@mitre.org
Modified 2017-08-08T01:32:00

Description

Cross-site scripting (XSS) vulnerability in Blogn (BURO GUN) 1.9.7 and earlier allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different issue than CVE-2006-6176.