Lucene search

K
ibmIBMD676D3734C74BC11B8182D132E21D045AE3E21A7D5D5654949E82631135D71D7
HistoryMar 04, 2019 - 5:55 a.m.

Security Bulletin: A vulnerability in Polkit affects PowerKVM

2019-03-0405:55:02
www.ibm.com
15

0.001 Low

EPSS

Percentile

33.2%

Summary

PowerKVM is affected by a vulnerability in Polkit. IBM has now addressed this vulnerability.

Vulnerability Details

CVEID: CVE-2019-6133 DESCRIPTION: PolicyKit could allow a remote attacker to bypass security restrictions, caused by the lack of uid checking in polkitbackend/polkitbackendinteractiveauthority.c. By sending a specially-crafted request, an attacker could exploit this vulnerability to bypass the start time protection mechanism and improperly cache authoriztaion decisions.
CVSS Base Score: 5.3
CVSS Temporal Score: See <https://exchange.xforce.ibmcloud.com/vulnerabilities/155439&gt; for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N)

Affected Products and Versions

PowerKVM 3.1

Remediation/Fixes

Customers can update PowerKVM systems by using β€œyum update”.

Fix images are made available via Fix Central. For version 3.1, see https://ibm.biz/BdHggw. This issue is addressed starting with v3.1.0.2 update 17.

Workarounds and Mitigations

none

CPENameOperatorVersion
powerkvmeq3.1