Lucene search

K
veracodeVeracode Vulnerability DatabaseVERACODE:20115
HistoryMay 16, 2019 - 3:56 a.m.

Authorization Bypass

2019-05-1603:56:40
Veracode Vulnerability Database
sca.analysiscenter.veracode.com
13

0.001 Low

EPSS

Percentile

33.2%

PolicyKit is vulnerable to authorization bypass attacks. This occurs when authentication is performed by a non-root user to perform an administrative task which may lead to an authentication crash temporarily. A local attacker could use this flaw to gain access to elevated privileges.