Lucene search

K
ibmIBM85E9CD6C6AB032A18F19DC51CC581406365CECD2AB5E374C2008284B9A1428F1
HistoryJun 18, 2018 - 1:29 a.m.

Security Bulletin: Vulnerability in FUSE affects PowerKVM (CVE-2015-3202)

2018-06-1801:29:42
www.ibm.com
14

EPSS

0

Percentile

0.4%

Summary

PowerKVM is affected by a vulnerability in FUSE. A fix for this vulnerability is available, as described below

Vulnerability Details

CVEID: CVE-2015-3202**
DESCRIPTION:** FUSE could allow a local attacker to gain elevated privileges on the system, caused by the failure to scrub the environment prior to executing mount or umount with elevated privileges. An attacker could exploit this vulnerability using a specially crafted LIBMOUNT_MTAB environment variable to execute arbitrary code on the system with root privileges.
CVSS Base Score: 7.2
CVSS Temporal Score: See https://exchange.xforce.ibmcloud.com/vulnerabilities/103313 for the current score
CVSS Environmental Score*: Undefined
CVSS Vector: (AV:L/AC:L/Au:N/C:C/I:C/A:C)

Affected Products and Versions

PowerKVM 2.1

Remediation/Fixes

Fix is made available via Fix Central (https://ibm.biz/BdEnT8) in 2.1.1 Build 65.1 and all later 2.1.1 SP3 service builds and 2.1.1 fix packs. For systems currently running fix levels of PowerKVM prior to 2.1.1, please see <http://download4.boulder.ibm.com/sar/CMA/OSA/05e4c/0/README&gt; for prerequisite fixes and instructions. Customers can also update from 2.1.1 (GA and later levels) by using β€œyum update”.

Workarounds and Mitigations

None