Lucene search

K
githubGitHub Advisory DatabaseGHSA-C2RC-8M9F-G4FH
HistoryFeb 28, 2023 - 3:30 a.m.

Microweber Cross-site Scripting vulnerability

2023-02-2803:30:18
CWE-79
GitHub Advisory Database
github.com
8
cross-site scripting github repository software

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

21.0%

Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber 1.3.2 and prior. A patch is available and anticipated to be part of version 1.3.3.

Affected configurations

Vulners
Node
microwebermicroweberRange1.3.2
CPENameOperatorVersion
microweber/microweberle1.3.2

4.8 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

0.001 Low

EPSS

Percentile

21.0%

Related for GHSA-C2RC-8M9F-G4FH