Lucene search

K
cvelist@huntrdevCVELIST:CVE-2023-1081
HistoryFeb 28, 2023 - 12:00 a.m.

CVE-2023-1081 Cross-site Scripting (XSS) - Stored in microweber/microweber

2023-02-2800:00:00
CWE-79
@huntrdev
www.cve.org
cve-2023-1081
cross-site scripting
stored
github
repository
microweber
vulnerability

5.7 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:H

0.001 Low

EPSS

Percentile

21.0%

Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.3.3.

CNA Affected

[
  {
    "vendor": "microweber",
    "product": "microweber/microweber",
    "versions": [
      {
        "version": "unspecified",
        "lessThan": "1.3.3",
        "status": "affected",
        "versionType": "custom"
      }
    ]
  }
]

5.7 Medium

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

HIGH

CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:H

0.001 Low

EPSS

Percentile

21.0%

Related for CVELIST:CVE-2023-1081