High severity vulnerability that affects ejs

2017-11-30T23:15:19
ID GHSA-3W5V-P54C-F74X
Type github
Reporter GitHub Advisory Database
Modified 2019-07-03T21:02:00

Description

nodejs ejs versions older than 2.5.3 is vulnerable to remote code execution due to weak input validation in ejs.renderFile() function