CVE-2017-1000228

2017-11-17T03:29:00
ID CVE-2017-1000228
Type cve
Reporter cve@mitre.org
Modified 2017-11-30T12:48:00

Description

nodejs ejs versions older than 2.5.3 is vulnerable to remote code execution due to weak input validation in ejs.renderFile() function