logo
DATABASE RESOURCES PRICING ABOUT US

PostgreSQL: Multiple Vulnerabilities

Description

### Background PostgreSQL is an open source object-relational database management system. ### Description Multiple vulnerabilities have been discovered in PostgreSQL. Please review the CVE identifiers referenced below for details. ### Impact Please review the referenced CVE identifiers for details. ### Workaround There is no known workaround at this time. ### Resolution All PostgreSQL 10.x users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/postgresql-10.22:10" All PostgreSQL 11.x users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/postgresql-11.17:11" All PostgreSQL 12.x users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/postgresql-12.12:12" All PostgreSQL 13.x users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/postgresql-13.8:13" All PostgreSQL 14.x users should upgrade to the latest version: # emerge --sync # emerge --ask --oneshot --verbose ">=dev-db/postgresql-14.5:14"


Affected Package


OS OS Version Package Name Package Version
Gentoo any dev-db/postgresql 14.5

Related