117129 matches found
cilium
.. raw:: html |cii| |go-report| |clomonitor| |artifacthub| |slack| |go-doc| |rtd| |apache| |bsd| |gpl| |fossa| |gateway-api| |codespaces| Cilium is a networking, observability, and security solution with an eBPF-based dataplane. It provides a simple flat Layer 3 network with the ability to span...
pulsar-docker-images-patch-CVE-2021-44228
Patch pulsar images with Apache Log4J 2.17.1 upgrade Covers CVE-2021-44228, CVE-2021-45046, CVE-2021-45105 CVE-2021-44832 See Log4J Security Vulnerabilities and upgrades for more information. see the Dockerfile for the solution Building and pushing patched docker images example usage: build and t...
rita
RITA Real Intelligence Threat Analytics If you get value out of RITA and would like to go a step further with hunting automation, futuristic visualizations, and data enrichment, then take a look at AC-Hunter. Brought to you by Active Countermeasures. Sponsored by BHIS. RITA is an open source...
h2csmuggler
h2cSmuggler Description h2cSmuggler smuggles HTTP traffic past insecure edge-server proxypass configurations by establishing HTTP/2 cleartext h2c communications with h2c-compatible back-end servers, allowing a bypass of proxy rules and access controls. See my detailed write-up below for: Technica...
evilgrade
Faraday Security Research -- | ISR-evilgrade | www.faradaysec.com | -- .:: BRIEF OVERVIEW ::. Evilgrade is a modular framework that allows the user to take advantage of poor upgrade implementations by injecting fake updates. It comes with pre-made binaries agents, a working default configuration...
nextjs-cve-2026-44578
nextjs-cve-2026-44578 Nuclei templates for detecting CVE-2026-44578 Next.js WebSocket Upgrade SSRF with multi-cloud metadata validation, Next.js fingerprinting, and real-world scanning workflows. Includes references to the original NextSSRF research and exploit tooling. NextSSRF Nuclei Templates...
CVE-2026-44578
CVE-2026-44578 ā Next.js WebSocket Upgrade SSRF Pre-authentication Server-Side Request Forgery in Next.js self-hosted deployments. A single crafted HTTP request extracts AWS credentials, secrets, and internal service data from localhost:80. Field| Value ---|--- CVE| CVE-2026-44578 GHSA|...
CVE-2024-6387fixshell
CVE-2024-6387fixshell Only affects 8.5p1 = OpenSSH 9.8p1 Install build dependencies sudo apt-get update sudo apt-get install -y build-essential zlib1g-dev libssl-dev Download specified version source code wget https://cdn.openbsd.org/pub/OpenBSD/OpenSSH/portable/openssh-9.8p1.tar.gz Extract and...
BurpSuite_Pro_v1.7.37
Update burpsuiteprov2.0beta.jar Burp Suite 2.0 beta is now available for Professional users. This is a major upgrade with many new features, including: A new crawler that is able to automatically handle sessions, detect changes in application state, handle multiple login captures, and process...
cisco-ios-xe-implant-detection
Cisco IOS XE implant scanning & network detection Network detection of CVE-2023-20198 exploitation and fingerprinting of post-exploitation of Cisco IOS XE devices. CVE-2023-20198 Suricata network detection The suricata/ folder contains Suricata detection rules for exploitation of CVE-2023-20198...
play-go-copy-fail-cve-2026-31431
Play Go Copy Fail CVE-2026-31431 Purpose Learn linux syscall low-level Port python and c into golang Craft own payload then exploit as newbie Auto upgrade pty manually Inspiration tgies/copy-fail-c painoob/Copy-Fail-Exploit-CVE-2026-31431 Resource Linux Source Crypto...
Koi
koi š &color=rgb\255%2C%20116%2C%200\ This project is my shot at making a fast, easy to use yet feature rich shell handler with a pretty interface. Disclaimer: please note that this is still under development, and I am still working on some of the key features, talked about in this section. š Tab...
CVE-2017-13872-Patch
CVE-2017-13872-Patch Download this software and execute it then it request you new password for root user. The password could be different, but i think, in the default option, is equal to Admin password. Update You can correct the bug upgrading your OS...
CVE-2026-115251
The Duplicator WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator WordPress plugin before 5.0.0, and additionally exposes the routine without authentication, allowing an administrator of a multisite child site who is not a network...
EUVD-2026-109353
The Duplicator WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator WordPress plugin before 5.0.0, and additionally exposes the routine without authentication, allowing an administrator of a multisite child site who is not a network...
CVE-2026-115251
The Duplicator WordPress plugin (versions before 5.0.0 ) contains a vulnerability where its one-click upgrade routine is neither restricted to authorized users nor protected by authentication. This flaw allows an administrator of a multisite child site who lacks network administrator privileges t...
CVE-2026-115251 Duplicator 1.5.17 - Multisite Subsite Admin+ Network-Wide PHP Code Execution via One-Click Upgrade
The Duplicator WordPress plugin before 5.0.0 does not restrict its one-click upgrade routine to users allowed to install Duplicator WordPress plugin before 5.0.0, and additionally exposes the routine without authentication, allowing an administrator of a multisite child site who is not a network...
Girsh
Girsh Golang Interactive Reverse SHell Who didn't get bored of manually typing the few lines to upgrade a reverse shell to a full interactive reverse shell tty spawn, stty size ..., stty raw -echo or typing the command to use ConPTY. Description With Girsh, just run it and it will detect the OS a...
pentest-mcp
Pentest MCP Professional penetration-testing MCP server with modern transport/auth support and expanded recon tooling. What Changed in 0.9.0 Upgraded MCP SDK to @modelcontextprotocol/sdk@^1.26.0 Kept MCP Inspector at the latest release @modelcontextprotocol/inspector@^0.20.0 with bundled launcher...
Apache Solr 9.4.0-9.10.1 / 10.0.0 - Hardcoded Default Credentials
Apache Solr 9.4.0 through 9.10.1 and 10.0.0 contain a hardcoded credentials vulnerability caused by default Basic Authentication template users in bin/solr auth enable, letting remote attackers gain full administrative access. Exploit requires use of default template users. id: CVE-2026-44825 inf...