Chromium: Multiple vulnerabilities

2014-09-19T00:00:00
ID GLSA-201409-06
Type gentoo
Reporter Gentoo Foundation
Modified 2014-09-19T00:00:00

Description

Background

Chromium is an open-source web browser project.

Description

Multiple vulnerabilities have been discovered in Chromium. Please review the CVE identifiers referenced below for details.

Impact

A remote attacker may be able to cause a Denial of Service condition or possibly have other unspecified impact by leveraging improper handling of render-tree inconsistencies.

Workaround

There is no known workaround at this time.

Resolution

All Chromium users should upgrade to the latest version:

 # emerge --sync
 # emerge --ask --oneshot --verbose
 ">=www-client/chromium-37.0.2062.120"