OpenSSL ChangeCipherSpec denial-of-service vulnerability

2004-03-17T00:00:00
ID 68233CBA-7774-11D8-89ED-0020ED76EF5A
Type freebsd
Reporter FreeBSD
Modified 2004-05-05T00:00:00

Description

A remote attacker could cause an application using OpenSSL to crash by performing a specially crafted SSL/TLS handshake.