puppet -- Multiple Vulnerabilities

2012-03-26T00:00:00
ID 607D2108-A0E4-423A-BF78-846F2A8F01B0
Type freebsd
Reporter FreeBSD
Modified 2012-03-26T00:00:00

Description

Multiple vulnerabilities exist in puppet that can result in arbitrary code execution, arbitrary file read access, denial of service, and arbitrary file write access. Please review the details in each of the CVEs for additional information.