linux-flashplugin -- multiple vulnerabilities

2011-05-13T00:00:00
ID 2C12AE0C-C38D-11E0-8EB7-001B2134EF46
Type freebsd
Reporter FreeBSD
Modified 2012-11-05T00:00:00

Description

Adobe Product Security Incident Response Team reports:

Critical vulnerabilities have been identified in Adobe Flash Player 10.3.181.36 and earlier versions for Windows, Macintosh, Linux and Solaris, and Adobe Flash Player 10.3.185.25 and earlier versions for Android. These vulnerabilities could cause a crash and potentially allow an attacker to take control of the affected system.