SOL14054 - CRIME vulnerability via TLS 1.2 protocol CVE-2012-4929

2012-12-05T00:00:00
ID SOL14054
Type f5
Reporter f5
Modified 2016-07-25T00:00:00

Description

Vulnerability Recommended Actions

To eliminate this vulnerability, perform one of the following actions:

  • Upgrade to a software version that is listed in the Versions known to be Not Vulnerable column of the table.
  • Upgrade your client browser to a non-vulnerable version.

Supplemental Information

  • SOL14059: CRIME vulnerability via the SPDY protocol CVE-2012-4929
  • SOL9970: Subscribing to email notifications regarding F5 products
  • SOL9957: Creating a custom RSS feed to view new and updated documents
  • SOL4602: Overview of the F5 security vulnerability response policy
  • The following link will take you to a resource outside of AskF5, and it is possible that the document may be removed without our knowledge:

Common Vulnerabilities and Exposures (CVE-2012-4929)