SOL12794 - GNU C Library vulnerability CVE-2010-4052

2011-04-08T00:00:00
ID SOL12794
Type f5
Reporter f5
Modified 2013-09-04T00:00:00

Description

Vulnerability description and product information.

Stack consumption vulnerability in the regcomp implementation in the GNU C Library (glibc or libc6) through 2.11.3, and 2.12.x through 2.12.2, allows context-dependent attackers to cause a denial of service.

Information about this advisory is available at the following locations:

<http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4052>

<http://www.kb.cert.org/vuls/id/912279>