CVE-2009-2122

2009-06-19T14:00:00
ID CVE-2009-2122
Type cve
Reporter NVD
Modified 2017-09-28T21:34:43

Description

SQL injection vulnerability in viewimg.php in the Paolo Palmonari Photoracer plugin 1.0 for WordPress allows remote attackers to execute arbitrary SQL commands via the id parameter.