Proxim Tsunami MP.11 2411 Wireless Access Point 'system.sysName.0' SNMP HTML Injection Vulnerability

2008-10-09T00:00:00
ID EDB-ID:32469
Type exploitdb
Reporter Adrian Pastor
Modified 2008-10-09T00:00:00

Description

Proxim Tsunami MP.11 2411 Wireless Access Point 'system.sysName.0' SNMP HTML Injection Vulnerability. CVE-2008-5869. Remote exploit for hardware platform

                                        
                                            source: http://www.securityfocus.com/bid/31666/info

The Proxim Tsunami MP.11 2411 Wireless Access Point is prone to an HTML-injection vulnerability because it fails to sufficiently sanitize user-supplied input data.

Attacker-supplied HTML and script code would run in the context of the web interface of the affected device, potentially allowing the attacker to steal cookie-based authentication credentials or to control how the site is rendered to the user; other attacks are also possible.

This issue is reported in the Tsunami MP.11 Model 2411; additional products may also be vulnerable.

$ snmpset -v1 -c public 192.168.1.100 sysName.0 s'"><script>alert(1)</script>'