phpMyAdmin <= 2.11.1 Setup.PHP Cross-Site Scripting Vulnerability

2007-10-09T00:00:00
ID EDB-ID:30653
Type exploitdb
Reporter Omer Singer
Modified 2007-10-09T00:00:00

Description

phpMyAdmin 2.11.1 Setup.PHP Cross-Site Scripting Vulnerability. CVE-2007-5386. Webapps exploit for php platform

                                        
                                            source: http://www.securityfocus.com/bid/26020/info

phpMyAdmin is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input.

An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal potentially sensitive information and launch other attacks.

This issue affects phpMyAdmin 2.11.1; other versions may also be vulnerable. 

http://www.example.com/phpMyAdmin-2.11.1/scripts/setup.php?>'"><script>alert('xss');</script>