CVE-2007-5386

2007-10-12T06:17:00
ID CVE-2007-5386
Type cve
Reporter NVD
Modified 2018-10-15T17:44:15

Description

Cross-site scripting (XSS) vulnerability in scripts/setup.php in phpMyAdmin 2.11.1, when accessed by a browser that does not URL-encode requests, allows remote attackers to inject arbitrary web script or HTML via the query string.